• Post Reply Bookmark Topic Watch Topic
  • New Topic

axis server and SOAP:lite problem  RSS feed

 
xhaydn xhaydn
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I am developing a SOAP:lite client consuming web service from Apache Axis.
I am facing a problem as SOAP:lite can only recognize 1999 xmlschema

Is there a way to force Apache Axis to use
xmlns:xsi="http://www.w3.org/1999/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/1999/XMLSchema"

instead of
xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xmlns:xsd="http://www.w3.org/2001/XMLSchema"

Axis version 1.1
SOAP:lite version 6.0
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!