• Post Reply Bookmark Topic Watch Topic
  • New Topic

Web services error "Publishing status"  RSS feed

 
neeta mathur
Greenhorn
Posts: 22
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all
i have written a web service and when i try to create a test client with a test proxy in WSAD(just to test my web service) i get the following web services error saying "publishing status"

Connecting to server
The "Publish Start" phase completed successfully.
Publishing: WebSphere Server Configuration
Creating folder .repository
The J2EE projects defined in the server configuration are not consistent with the projects that exist in the workbench:
The EAR project "ExternalDMSEAR" defined in the server configuration does not exist.
This problem can be resolved by opening an editor for the server "WebSphere v5.0 Test Environment" or the server configuration "WebSphere Server Configuration" and then
responding Yes to the WebSphere Server Warning window that appears.

Disconnecting from server
The "Publish Stop" phase completed successfully.


Note : i'm Not publishing the web service at all. i'm just trying to test the webservice with the available option in the IDE WSAD.(websphere studio application dev)
Can anybody help me to solve this pl
Thanx
 
Madhu
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Neeta,
If you had generated the proxy with the Test Proxy option checked, it will try to start the server after generating the client code..

Double-click on the test server you are using..WSAD will ask you if you want it to resolve the problem..Just click yes and save the configuration and then try restarting the server...
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!