Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Axis 1.2 on JBoss 4.0  RSS feed

 
Lilly Miaqa
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Could anybody tell me how to install the Axis 1.2 on JBoss 4.0? AS I understand, JBoss comes with Axis 1.1. But due to the interoperability problem, we choose Axis 1.2

Should I just drop the files in the axis/WEB-INF/lib to default server's lib folder? I tried to drop the whole axis folder to jboss4.0.1\server\default\deploy, it didn't work.

Thanks.

Lilly
 
Rr Kumaran
Ranch Hand
Posts: 548
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
JBoss application server has its implementation of AXIS SOAP Engine, called as JBossWS and this creates conflict with Apache AXIS SOAP Engine Version. I am not sure about your problem but it can be a useful guess and so try deleting the 2 directories server\default\deploy\ebxmlrr-service.sar
server\default\deploy\jboss-ws4ee.sar ....
 
Lilly Miaqa
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks.

I solved the problem.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!