• Post Reply Bookmark Topic Watch Topic
  • New Topic

What J2EE version is needed for WebServices  RSS feed

 
Peter Hu
Ranch Hand
Posts: 33
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does it need at least J2EE version 1.3 to host a WebService in WebSpehere application server?
 
Raghuveer Rawat
Ranch Hand
Posts: 102
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
J2EE1.4 includes support for J2EE WebServices......
 
Tim West
Ranch Hand
Posts: 539
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
To be clear though, "J2EE Web services" (i.e., JSR109/921) is not the only way of hosting a Web service within Websphere.

Chances are you won't find a Websphere product with Web services support that isn't built on J2EE1.3, since 1.3's been around for a while.

Different versions of Websphere will have differing levels of support for Web services. I know that version 5 and 6 have quite good support, but I've not looked any lower. It can't be too hard to find out...


-Tim
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!