• Post Reply Bookmark Topic Watch Topic
  • New Topic

Webservice Error  RSS feed

 
Ashok Jag
Greenhorn
Posts: 18
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, I am getting this error when I invoke a webservice by means of sample java client.

C:\Documents and Settings\NuanceAdmin\Desktop\DoItBest on Laptop-050308\DoItBest
\WEB-INF\classes>java testvse_tanit.CICS.CWBA.OOS0200X.OOS0200XClient
AxisFault
faultCode: {http://xml.apache.org/axis/}HTTP
faultSubcode:
faultString: (0)null
faultActor:
faultNode:
faultDetail:
{}:return code: 0

{http://xml.apache.org/axis/}HttpErrorCode:0

(0)null
at org.apache.axis.transport.http.HTTPSender.readFromSocket(HTTPSender.j
ava:693)
at org.apache.axis.transport.http.HTTPSender.invoke(HTTPSender.java:141)

at org.apache.axis.strategies.InvocationStrategy.visit(InvocationStrateg
y.java:32)
at org.apache.axis.SimpleChain.doVisiting(SimpleChain.java:118)
at org.apache.axis.SimpleChain.invoke(SimpleChain.java:83)
at org.apache.axis.client.AxisClient.invoke(AxisClient.java:165)
at org.apache.axis.client.Call.invokeEngine(Call.java:2754)
at org.apache.axis.client.Call.invoke(Call.java:2737)
at org.apache.axis.client.Call.invoke(Call.java:2413)
at org.apache.axis.client.Call.invoke(Call.java:2336)
at org.apache.axis.client.Call.invoke(Call.java:1793)
at testvse_tanit.CICS.CWBA.OOS0200X.OOS0200ServiceBindingStub.OOS0200(OO
S0200ServiceBindingStub.java:176)
at testvse_tanit.CICS.CWBA.OOS0200X.OOS0200XClient.connectandProcess(OOS
0200XClient.java:39)
at testvse_tanit.CICS.CWBA.OOS0200X.OOS0200XClient.main(OOS0200XClient.j
ava:57)

I dont get any error when I try it from a Windows XP or 2000 but only in 2003 server. Can anyone let me know what would be the issue. Your help will be much appreciated.

Thanks
Ashok
 
Ashok Jag
Greenhorn
Posts: 18
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!