• Post Reply Bookmark Topic Watch Topic
  • New Topic

CDO problem

 
nabi bux
Ranch Hand
Posts: 73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
<%
Set myMail=CreateObject("CDO.Message")
myMail.Subject="Sending email with CDO"
myMail.From="mymail@mydomain.com"
myMail.To="someone@somedomain.com"
myMail.TextBody="This is a message."
myMail.Send
set myMail=nothing
%>




I have the avbove code the code runs
but can't recieve mail what is wrong
with my code please help
 
Ulf Dittmer
Rancher
Posts: 42970
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This is the "Java > Web Services" forum, while this question seems to be about ASP and email. It seems unlikely that you will get help here, and someone will move it to a more appropriate place. But I'll take a guess anyway: You don't seem to specify which mail server to use.
 
Peer Reynders
Bartender
Posts: 2968
6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Ulf Dittmer:
But I'll take a guess anyway: You don't seem to specify which mail server to use.

... which apparently has to be set on CDO.configuration; see How do I send e-mail with CDO?
... or the Configuration property of the CDO.Message object; see bottom ofASP Sending e-mail with CDOSYS.

Originally posted by nabi bux:
I have the avbove code the code runs but can't recieve mail what is wrong with my code please help


... and Google delivered those links quite quickly:
http://www.google.com/search?hl=en&q=CDO.Message&meta=

Hatfield Seed and Feed: SearchFirst
[ February 15, 2006: Message edited by: Peer Reynders ]
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!