• Post Reply Bookmark Topic Watch Topic
  • New Topic

Apache Axis Exception

 
hani Ibrahim
Ranch Hand
Posts: 182
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear all i have this exception when i try to use axis 1.4 with tomcat 5.0.28 and j2sdk1.5 through this link
http://localhost:8080/axis/index.jsp
--------------------------------------------------------------------------
java.util.MissingResourceException: Can't find bundle for base name i18n, locale en_US
java.util.ResourceBundle.throwMissingResourceException(ResourceBundle.java:804)
java.util.ResourceBundle.getBundleImpl(ResourceBundle.java:773)
java.util.ResourceBundle.getBundle(ResourceBundle.java:538)
org.apache.jsp.axis.index_jsp.getRB(index_jsp.java:72)
org.apache.jsp.axis.index_jsp.getMessage(index_jsp.java:168)
org.apache.jsp.axis.index_jsp.getMessage(index_jsp.java:106)
org.apache.jsp.axis.index_jsp.getLocaleChoice(index_jsp.java:82)
org.apache.jsp.axis.index_jsp._jspService(index_jsp.java:311)
org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:94)
javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:324)
org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:292)
org.apache.jasper.servlet.JspServlet.service(JspServlet.java:236)
javax.servlet.http.HttpServlet.service(HttpServlet.java:802)

---------------------------------------------------------------------------

any one has any idea why i have like this exception with thanks to all
 
hani Ibrahim
Ranch Hand
Posts: 182
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Please all dont hesitate to give me any idea or tip to help

thanks again
 
Rahul Bhattacharjee
Ranch Hand
Posts: 2308
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Messages from the axis comes from resource bundle.But its not able to find the required resource bundle.Is your download proper.
One more thing you might check for AXIS - whether its certified for TOMCAT -5.x with JDk-1.5.
 
hani Ibrahim
Ranch Hand
Posts: 182
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i tried to install tomcat 4.1 but still has the same problem
also i tried to find where to change this locale en_US i failed..
any help please
 
Rahul Bhattacharjee
Ranch Hand
Posts: 2308
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Try downloading axis again.
I guess your download is not proper.Missing out the resources bundle.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!