• Post Reply Bookmark Topic Watch Topic
  • New Topic

Axis2 and RAD 6.0  RSS feed

 
Prasad Lakkavaram
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
I am trying to deploy axis2 webservices in RAD 6.0 using Web Sphere 5.1 test server and I have used the instructions specified at
http://www.coderanch.com/t/77805/Websphere/Axis-WSAD
to make it to work.I downloaded axis 1.4 first.I could make the axis servlet to work with out adding any axis2 related classes.

Later I downloaded axis2-war distribution from
http://ws.apache.org/axis2/download/1_1/download.cgi
and tried to copy the files
(axis2 libraries, jsps and other folders in WEB-INF like services,conf etc) into the working web application but end up getting the following error while invoking
http://localhost:9080/AxisDemo/axis2-web/HappyAxis.jsp

from my Web Application ( AxisDemo)

The error is :
------------------------------------
[1/1/07 16:08:03:458 EST] 59e9eb9a WebGroup I SRVE0180I: [Apache-Axis] [/AxisDemo] [Servlet.LOG]: /axis2-web/include/httpbase.jsp: init
[1/1/07 16:08:03:478 EST] 59e9eb9a WebGroup E SRVE0026E: [Servlet Error]-[]: java.lang.NullPointerException
at org.apache.jsp._httpbase.jspInit(_httpbase.java:26)
at com.ibm.ws.webcontainer.jsp.runtime.HttpJspBase.init(HttpJspBase.java:59)
---------------------------
i.e; the http base servlet is not instantiated.

Could any body help me locate the problem if any one has already worked with axis2 on Web Sphere 5.1 test server.Pl lemme knwo if this is the right way.
Thanks in advance,
Prasad
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!