Win a copy of Murach's Python Programming this week in the Jython/Python forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

Axis 1.4 and Java 5  RSS feed

 
Mazen Mahmoud
Greenhorn
Posts: 20
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I'm upgrading my tool with new releases of axis and java. Previously, i was using acis 1.1 and java 1.4. Everything is OK. Now, after upgrading to axis 1.4 and java 5, i'm receiving compilation error on axis because of the usage of enum as package in axis (which is a keyword now in java 5). Is axis 1.4 compatible with java 5? any soultion?

Sincerly
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!