Win a copy of Penetration Testing Basics this week in the Security forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

wss4j-1.5.1 - 1.5.4

Astrinos Papadakis
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am a new java programmer and i want to create an STS...

I have worked to an STS with wss4j 1.5.1 and now my task is to change it to wss4j 1.5.4..

My first problem of all is that in wss4j-1.5.4.jar dont' exist package trust2/sandbox with major class (as lifetime.class, RequestSecurityToken.class....). I thought to take these classes from wss4j-1.5.1 but i dont want to do this because i must use only wss4j-1.54 libraries....

Perhaps after wss4j-1.5.1 have changed the way to create a secure token...

l look for answers in web and to apache page but i didn't find anything... just for wss4j-1.5.1.

thank you....
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic