• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Devaka Cooray
  • Liutauras Vilda
  • Jeanne Boyarsky
Sheriffs:
  • Knute Snortum
  • Junilu Lacar
  • paul wheaton
Saloon Keepers:
  • Ganesh Patekar
  • Frits Walraven
  • Tim Moores
  • Ron McLeod
  • Carey Brown
Bartenders:
  • Stephan van Hulst
  • salvin francis
  • Tim Holloway

Toolkits not playing well together?  RSS feed

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all,
I'm running JBuilder 6 with Mobileset 2.0 together on a machine with a stand-alone Sun WTK
v1.04_01. I also have a bunch of different J2SE SDKs installed.
Up until today I was happily developing TCP based MIDlets using the mobileset emulator. However, one of the other guys here asked me to replicate a problem using the 1.04_01 stand-alone toolkit (the problem didn't show up using mobileset). After a bit of stuffing around with my stand-alone toolkit, I managed to compile and run the project source using the KToolbar.
Having replicated the problem (EOFException which stops the MIDlet running), I tried to go back to happily developing with the mobileset integrated into JBuilder. However, now I *always* get the same exception when trying to run code that worked fine this morning.
I *think* something has changed a path somewhere, and now the command to run the JBuilder emulator is connecting to stuff from the 1.04_01 toolkit. Anyone else have any similar issues (and if so, how do I fix it)?
Cheers,
Mike
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!