Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

UIQ ERROR-Incompatible Version Error

 
Puneet Gupta
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have a jar file which i want to convert into sis file so that i can install on the mobile phone. although the jar file can be directly installed but then also i thgt of giving a try.
i installed the uiq 7.0 from symbian.
Now i am creating the sis file using following method:
http : // www . kajetan . nu / docs / SymbianSDK . h t ml(given at this site)
I am able to create the sis file but the problem is when i am trying to install it onto the emulator it says "INCIMPATIBLE INSTALLER VERSION".
I am copying the .pkg file for reference:
; Installation header
#{"Turtle"},(0x01000123),1,0,0,TYPE=SISAPP
;
(0x101F80BE), 1, 0, 0, {"SonyEricssonP80xPlatformProductID"}
;
; Files
"\Symbian\UIQ_70\erj\GameNew\install\GameNew.aif"-"!:\System\Apps\GameNew\GameNew.aif"
"\Symbian\UIQ_70\erj\GameNew\install\GameNew.app"-"!:\System\Apps\GameNew\GameNew.app"
"\Symbian\UIQ_70\erj\GameNew\install\GameNew.jar"-"!:\System\Apps\GameNew\GameNew.jar"
"\Symbian\UIQ_70\erj\GameNew\install\GameNew.txt"-"!:\System\Apps\GameNew\GameNew.txt"
;
The same UID i am giving while creating the aif files using the AIFBUILDER.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic