• Post Reply Bookmark Topic Watch Topic
  • New Topic

Is the Treo 600 MIDP2-compliant?

 
serge masse
Ranch Hand
Posts: 102
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Sprint is now selling the Treo 600. Can someone who has one confirm that it is being shipped with a Java runtime that is MIDP-2.0 compliant?
thanks in advance,
serge
 
Fred Grott
Ranch Hand
Posts: 346
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Serge it would depend on what vm version is shipping with it..as IBM has not released a j9 versin that is MIDP2.0 as of yet so might not be...
I am assuming as soon as the WBE toolkit with the j9 version supporting MIDP2.0 shows up at pluggedin.palm.com means that treo might be doign anew version of 600 with MIDP2.0 j9 vm..
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!