Win a copy of The Business Blockchain this week in the Cloud forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

j2me MIDLets for the Vodafone

 
Nuwan Gurusinghe
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi All,
Is it possible to install MIDP 1.0 and MIDP 2.0 compatible MIDLets in the vodafone( the CDMA network in Japan ). Does the Vodafone support MIDP 1.0 and MIDP 2.0 or are they using their own libraries to develop J2ME applications as in the case of the i-mode phones by NTT docomo.
If somebody know the compatibility of the standard J2ME profile with the Vodafone and have experience in developing j2me applications for the Vodafone please be kind enough to drop a reply as soon as possible.
Thank You,
Nuwan
 
Ould Nadif
Ranch Hand
Posts: 184
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I think Vodafone is just a operator of telecom. It can't decide to install you midlet on your mobile. It can just control the acces of internet of the mobile. MIDP 1.0 or MIDP 2.0 depends of the device. There are device supporting MIDP and another doesn't. To have information I advice to visit the web site of the mobile's constructor concerned.
Cheers
 
Fred Grott
Ranch Hand
Posts: 346
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Vodafone does have both midp1 and midp2 devices on theri networks..it depends upon what geographic region as to what vendor devices you will deal with ..check vodafone's developer site for details
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic