Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

unable to use JDK 5.0 and WTK 2.1  RSS feed

 
Hussein Baghdadi
clojure forum advocate
Bartender
Posts: 3479
Clojure Mac Objective C
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi all.
I have JDK 5.0 installed in my system and wireless toolkit 2.1
trying to run sample midlets from WTK or some articles, I got a long assembly stack trace and java.lang.ClassFormatError
can I run (WTK) or develope midlets on JDK 5.0 ??
does any rancher here use WTK 2.1 and JDK 2.1 together ?
I am happy with Tiger, I don't want to use JDK 1.4 again.
any ideas ??
 
Reinhardt Christiansen
Greenhorn
Posts: 10
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am using JDK 1.5 and WTK 2.2 (Beta 2) together and I don't have any trouble building or running the sample programs from the WTK.

Maybe you just need to upgrade to WTK 2.2 to solve your problems....
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!