• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Exception at run time ....HTTP/1.1 400 Bad Request

 
saikrishna cinux
Ranch Hand
Posts: 689
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hello sir,
i am very much happy for ur reply msg ...thanks for ur reply....


but why i've asked is i just really want to see the interface of the program... thats all i dont want to use other's application...

i want to do it my self... and more over i've completed the interface..for the chat application... just now i am able to connect it .. to the local host server(tomcat)... but i am getting an error msg saying that 402:---bad request
what should i do for this???

the same error occured in the demo prog... which comes with sun one ME 4 and wirless toolkit..

if u have those application's plz refer to demos/http in that choose localhost:8080 from menu...

so plz solve this proble....


thanks in advance...


cinux Posts: 6 | Registered: Apr 2005 | IP: Logged
saikrishna cinux
greenhorn
Member # 96993

posted April 27, 2005 11:27 AM Profile for saikrishna cinux Email saikrishna cinux Send New Private Message Edit/Delete Post Reply With Quote sir here is specifically showing my prob...
plz help me ...

the eroor msg


Initializing class:
'com/sun/midp/io/InternalConnector'com.sun.midp.io.kvem.http.Protocol@ea0ef881Exception: java/lang/ClassNotFoundExceptionInitializing class:
'com/sun/cldc/io/NetworkConnectionBase'Initializing class: 'com/sun/cldc/io/j2me/socket/Protocol'Exception: java/lang/ClassNotFoundExceptionException: java/io/IOExceptionException: java/io/IOException
java.io.IOException: Error initializing HTTP tunnel connection:
HTTP/1.1 400 Bad Request
Transfer-Encoding: chunked
Date: Wed, 27 Apr 2005 17:16:29 GMT
Server: Apache-Coyote/1.1
Connection: close


i think u'll surely help me ....




cinux
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic