• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

compatibility of application with wtk1.0.4

 
preethi sonu
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I have developed an application using midp1.0. for nokia series 40 phones.I have created a jar file for this using wtk1.0.4.Its working fine in Nokia emulator n also on the device with some service providers but it cannot be loaded with some other service providers. When I created the jar using JBuilder integrated Nokia Developers Suite, Its working with all service providers. Can anyone tell me why its happening so ? Also plz note that I have obfuscated the application in JBuilder whereas i didnt obfuscate in wtk bcoz the jar size is less than 64kb.

Thanks !
preethi.
 
Mark Spritzler
ranger
Sheriff
Posts: 17278
6
IntelliJ IDE Mac Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Soem providers have different requirements for what is in the JAD file. This is besides the required JAD file elements. I think Sprint is the most stringent, and requires more than just the required elements. Which specifally element is requires, I don't know the answer to that.

Mark
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic