• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

WTK with JRE 1.5 and UIQ with JRE 1.3.1

 
Anjanesh Lekshminarayanan
Ranch Hand
Posts: 46
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I already have J2RE 1.5 and J2SE SDK 1.5 - update 3 I think. I installed WTK 2.1 and got J2ME code running.

But when installing UIQ SDK 2.1, it showed - even though you have a newer version of JRE, the SDK has not been tested on it so it has to install ver 1.3.1_01 - ok - I let it install which was successful - it got installed in :
C:\Program Files\JavaSoft\JRE\1.3.1

But there already exists C:\Program Files\Java in which jdk1.5.0 and jre1.5.0 folders exist.

So it seems I need to use JRE 1.3.1 for UIQ - but I use JRE 1.5 for WTK.

I would like to know if this is possible ? Is it ok to include both the folder paths in Environment Variables ? Or just one of them ?

Thanks
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic