This week's book giveaway is in the Kotlin forum.
We're giving away four copies of Kotlin in Action and have Dmitry Jemerov & Svetlana Isakova on-line!
See this thread for details.
Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

"ConnectionNotFoundException: TCP open" on Samsung D410  RSS feed

 
James Hodgkiss
Ranch Hand
Posts: 401
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
My midlet has standard HttpConnection code, and it works fine on all Motorola, Nokia and Sony Ericsson phones so far but not on the Samsung D410.

Getting "ConnectionNotFoundException: TCP open" when it trys to connect via HttpConnection. I've tried using GET and POST, but it makes no difference. Also tried connecting via a WAP GPRS connection, an HTTP GPRS APN and by dial-up but still no joy.

Has anyone else had this problem, or have any ideas how to solve?

Thanks in advance,
James
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!