Win a copy of The Business Blockchain this week in the Cloud forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Problem with Netbeans 4.1

 
Elías Turbay
Ranch Hand
Posts: 35
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I'm having some problems with the new Fields or Properties that I add to my classes. When I want to reference one of this new Fields, the Netbeans do not show them in the class completion popup. Them either appear as valid symbols in the code Editor, the message 'cannot find symbol' is shown and the line is underlined with red color.
I want to know if exists a limit about the amount of fields that can be used.
Someone can help me?
 
Martin Ryzl
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There is no limitation. It is quite difficult to say what might be wrong without more details .If you think it may be a bug I'd suggest to report it here:
<http://www.netbeans.org/issues/enter_bug.cgi?component=3rd-party&subcomponent=j2me&version=5.0>
 
Elías Turbay
Ranch Hand
Posts: 35
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi, I'm using J2ME Polish 1.2.4 to build and compile my project. I have no problems to compile, no errors are shown and the app works fine...
The only problem I have is what I mentioned before...

The new properties that I add to any class doesn't appear in the code completion popup, and that makes my work harder .... that's all...

PLEASEEEE HELP MEEEE !!!

Note: sorry for my poor english
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic