Win a copy of Functional Reactive Programming this week in the Other Languages forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

eclipseme and proguard

 
merabi kamjin
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi yall.

i'm trying to use elipseme and the proguard, but it gives me an pop up saying:

"proguard is not correctly configured".

i went to windows -> preference -> J2ME -> packaging -> obfuscation and set the path of proguard root (D:\dled\appz\SDK\Java\J2ME\proguard3.5\lib).

marked "use specified arguments" (-dontusemixedcaseclassnames -dontnote -defaultpackage '').

and using default proguard keep expression value (public class * extends javax.microedition.midlet.MIDlet).

i'm using

eclipse 3.1.1
eclipseme 1.5.0
proguard 3.5

are these works fine togather?
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic