Win a copy of Zero to AI - A non-technical, hype-free guide to prospering in the AI era this week in the Artificial Intelligence and Machine Learning forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Liutauras Vilda
  • Paul Clapham
  • Bear Bibeault
  • Jeanne Boyarsky
Sheriffs:
  • Ron McLeod
  • Tim Cooke
  • Devaka Cooray
Saloon Keepers:
  • Tim Moores
  • Tim Holloway
  • Jj Roberts
  • Stephan van Hulst
  • Carey Brown
Bartenders:
  • salvin francis
  • Scott Selikoff
  • fred rosenberger

Trusted Midlets

 
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I have created mobile applcation that is calling .Net webservice after authentication.
I am using CLDC 1.0 and MIDP 2.0
I have installed this application on my mobile (Nokia 3230).
When I run it, it shows me the Login page, but after submitting it shows nothing, not even the error message.

What will be the problem?
Is it required to Signed Midlet and make it trusted?
If yes, how to do it?

Also, I want to save logs so that i can able to know what is happening behind. How to do it?

Pls tell me as soon as possible. Its urgent.

Thanx in adv.

Regards,
Raj
 
ranger
Posts: 17346
11
Mac IntelliJ IDE Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, even if it isn't signed you should be able to run the app. The only thing you would see is an Alert asking to give permission to connect to HTTP. If you get that message and click never, then it wouldn't show up again. You would have to re-install the app on the phone. How does it work on the Emulator?

Mark
 
RajKumar Boga
Greenhorn
Posts: 9
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
Thanx for reply.

My appl is working fine on emulator.
But when i am running it on my mobile its showing me the login page and after submitting it, nothing is happening. It is not giving me any error msg also.

Pls tell me what will be the problem and how to solve it

thanx in adv.

Regards,
Raj
 
Ranch Hand
Posts: 782
Python Chrome Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Send me your code & I will tell you why.
 
The two armies met. But instead of battle, they decided to eat some pie and contemplate this tiny ad:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
reply
    Bookmark Topic Watch Topic
  • New Topic