Bookmark Topic Watch Topic
  • New Topic

j2me obfuscate package  RSS feed

 
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Report post to moderator
hi all,

i am having a problem in obfuscating package in j2me, i have installed proguard4.2 and in eclipse -->prefereences->j2me->obfuscate-> i pointed the root directory of proguard.

but when i try to create package, its says configure proguard.

i want to know what exactly should be steps to configure proguard.

any suggestions would be helpful.

thanks
geetha
 
Saloon Keeper
Posts: 19011
80
Android Eclipse IDE Linux
  • Mark post as helpful
  • send pies
  • Report post to moderator
Please don't repeat yourself. If you don't get an answer it usually means no one else knows either - we're not omniscient. Repeating and cross-posting just causes confusion.

Someone else recently asked about obfuscation in this forum, so do a search and see if it helps any.
 
We begin by testing your absorbancy by exposing you to this tiny ad:
ScroogeXHTML 7.1 - RTF to HTML5 / XHTML converter
https://coderanch.com/t/690611/ScroogeXHTML-RTF-HTML-XHTML-converter
    Bookmark Topic Watch Topic
  • New Topic
Boost this thread!