• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Version questions...

 
Mark Owens
Greenhorn
Posts: 26
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey all,
I have had lingering version questions for some time now and I keep thinking that I will see and article or a forum post that answers them, but I have given up and decided to ask these questions myself. Perhaps I am not the only one confused...
As I see it there have been several major versions: 1.0x, 1.1x, and 1.2x... 1.2 and above seems to be called "java 2" This was confusing for a bit but I think I have it now. I just recently visited www.java.sun.com and there is a version 1.3x out. Is this "java 3" or does it continue to be part of "java 2"
Also, I am trying to find out what versions work with which browser (or which browser versions I should say). I am looking for a chart or something that lists IE and Netscape versions and maps them to which JRE they use. If I look in my documentation for Internet Explorer, I can find nothing about it. I also visited netscape.com and crapped out again.
The bottom line is - Can we use Java 1.2 (java 2) for applets yet? Or do most browsers still only support 1.1?
All help appreciated...
Mark
 
Greg Harris
Ranch Hand
Posts: 1012
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
most NEW browsers support Java 2... you can use the plug-in from Sun to allow older browsers to view your Java 2 applets. Click here to see some examples from Sun
i have played around with the plug-in and html code a little and got it to work on an older IE browser...
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic