• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Ron McLeod
  • Bear Bibeault
  • Liutauras Vilda
Sheriffs:
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Jj Roberts
  • Tim Holloway
  • Piet Souris
Bartenders:
  • Himai Minh
  • Carey Brown
  • salvin francis

Rules Roundup Question

 
Greenhorn
Posts: 28
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I've installed Java 1.4.1_01 and gotten rid of my earlier versions and can no longer run the Rules Roundup - I can't see the cows! The introduction says to disable the option to use Java 2 v1.3.1_02 for applets since I've got a newer version installed but I don't know where to get to that option in XP. Does anyone else know?
Kathy
 
Ranch Hand
Posts: 161
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I had this same problem. I fixed it by adjusting Windows so it lowered the level of acceleration on the video card (I have a cheap video card like most cards that come with the machine).
  • Do this by right-clicking your desktop and choosing "properties".
  • Go to the "configuration" tab.
  • Select the "Advanced" button.
  • Choose the "Troubleshooting" tab (it might be called "Performance").
  • There will be a slider that will let you raise or lower video acceleration. Drop it to nothing, accept the change, then launch the Rules Roundup. If you see the cows, this was the problem.
  • Adjust the level up until it's at the highest acceleration where you can still see cows.


  • I haven't noticed much change in performance in non-java programs.
    If that doesn't work, you can go to the other JVM within IE from the Tools menu. Click "Options", then the "Advanced" tab. Partway down the list there will be a box to uncheck to stop using the 1.4 JVM plugin.
    But in my case the 1.4 JVM plugin works fine as long as acceleration isn't very high.
    Hope that helps.
     
    Kathy Hodgson
    Greenhorn
    Posts: 28
    • Mark post as helpful
    • send pies
    • Quote
    • Report post to moderator
    Thanks, Tim. Although neither of those worked, you got me on the right track. I wasn't seeing any option you mentioned to enable or disable the 1.4 plugin so I thought maybe I didn't actually have a plugin. So I went to the beta version of the Roundup and downloaded the version 1.3.1_06 plugin. Now I saw an option similar to what you mentioned. I left it enabled and I now can do the roundup.
    One more question for you or anybody - what about the option to enable/disable the JIT compiler for virtual machine which is just below the plugin option? Should that be on or off or doesn't it have anything to do with running Java? It sounded from your suggestions like Microsoft IE has a Java vm running as well as whatever I downloaded from Sun and I don't want to cause more conflicts that are going to interfere with any of the practice exams and applets I'm trying to go through now.
    At any rate, it's good to see the cows again!
    Kathy
     
    A sonic boom would certainly ruin a giant souffle. But this tiny ad would protect it:
    the value of filler advertising in 2020
    https://coderanch.com/t/730886/filler-advertising
    reply
      Bookmark Topic Watch Topic
    • New Topic