• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Sheriffs:
  • Ron McLeod
  • Devaka Cooray
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Frits Walraven
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • salvin francis
  • fred rosenberger

Applet error online, works offline

 
Greenhorn
Posts: 1
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi. My problem is this, I'm trying to install a drawing BBS for my site and - for one - I can't see *any* applets using IE 5.5, including ones I know that work on other sites. I was able to get my own applet to work using Netscape 4.0, but only when running it locally. (The other sites' stuff *does* work for me in Netscape; other people can run it fine in IE, so it's a problem with me.)
When I have my applet uploaded, with all the files, etc, it gives me the 'applet oekaki131 can't start; ERROR' message. I have changed permissions, uploaded the .class files (which I was not given in the setup originally, but it then asked where the .class was...) I have set it up exactly as I have seen working a BBS set up, uploaded it binary, ascii... tried about everything. Is there something I'm missing here?
My efforts can be found here - http://storm.prohosting.com/swiftgol/oekaki/oekaki.html
Thanks for any help!!
Amanda
 
money grubbing section goes here:
Devious Experiments for a Truly Passive Greenhouse!
https://www.kickstarter.com/projects/paulwheaton/greenhouse-1
    Bookmark Topic Watch Topic
  • New Topic