• Post Reply Bookmark Topic Watch Topic
  • New Topic

JApplet and browsers  RSS feed

 
Alex Kravets
Ranch Hand
Posts: 476
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
What are NC and IE's minimum version requirements to run JApplet.
thanks,
Alex
 
Manfred Leonhardt
Ranch Hand
Posts: 1492
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Alex,
The minimum:
JDK 1.2 plug-in
Current release is JDK1.3.x plug-in.
No plug-in no Swing regardless of browser versions...
Regards,
Manfred.
 
Alex Kravets
Ranch Hand
Posts: 476
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanks Manfred,
so even if someone uses browser version 2.0 they will be able to view an applet?
- Alex
 
Manfred Leonhardt
Ranch Hand
Posts: 1492
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Alex,
The plug-ins don't specify a miniumum Browser version. Therefore, IMO if the browser supports plug-ins your set.
Regards,
Manfred.
 
With a little knowledge, a cast iron skillet is non-stick and lasts a lifetime.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!