Win a copy of The Little Book of Impediments (e-book only) this week in the Agile and Other Processes forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Java 1.4 and applets

 
Peter Gragert
Ranch Hand
Posts: 424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In the cattledrive I wrote and got an answer
about Java 1.4. running applets.
----citation------
From me:Up to now I do not love version 1.4, because all my applets do not work anymore.
Marilyn: Peter, in IE, go to "Tools", "Internet Options", "Advanced" and uncheck the box that says something like, "Use Java2 v1.4 for <applet> (requires restart). Then your applets should work again.
--------end citation-------
I could not find the checkmark ( IE6) about Java versions as Marilyn suggested?? Do you know it?

Do you have experience with old and new applets?
I am (I think) 100% sure that javac compiled applets are NOT compatible (1.3 -- 1.4 ).
If I am wrong I would like to hear about it.
If one can 'persuade' a browser to work with
1.3 and 1.4 versions applets, I would like to know the 'know how'
 
Marilyn de Queiroz
Sheriff
Posts: 9067
12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You would need to use the plug-in and incorporate the request for the plug-in into your html page.
 
Peter Gragert
Ranch Hand
Posts: 424
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Good link to see how complicated Applet-stuff in different browsers and different Java plugins are.
Thanks Marilyn!
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic