• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Applet Tag Options

 
Gregg Bolinger
Ranch Hand
Posts: 15304
6
Chrome IntelliJ IDE Mac OS X
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
My company has some software that is applet based that was written probably using JAVA 1.2 or MS JAVA. We now have some software that uses Sun's 1.3 JRE Plug-In for Applets. And while testing, the software that uses 1.2 hangs/crashes.
Isn't there a way in the Applet Tag parameters to tell an applet to use a specific Plug-in/JRE?
 
Dirk Schreckmann
Sheriff
Posts: 7023
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Take a look at the long-winded answers in Exploring Browser Support for Java 2. Marilyn's version 02c would appear to be the best option.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic