Win a copy of Java Mock Exams (software) this week in the Programmer Certification (OCPJP) forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

develop applet in 1.3.1 or 1.4 ?

 
Keren Sarig
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have an applet in developing process. This applet should run on various op and browsers. Plug-in 1.4 is not yet supported in all of the operating systems and I was wandering if we should stick to the 1.3.1 plug-in ?
One other problem is that running a 1.3.1 applet on a computer that has 1.4 on it comes up with very bad performance.
Any advice on the subject will be great.
Thanks
Keren
 
What are you doing? You are supposed to be reading this tiny ad!
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!