• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

JRE version problem

 
kris reddy
Greenhorn
Posts: 19
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
This is the version of Java I used to compile my applet. I have used Sax parser in my applet.
C:\>java -version
java version "1.4.1_02"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_02-b06)
Java HotSpot(TM) Client VM (build 1.4.1_02-b06, mixed mode)
This applet would not run in an the client (Machine) environment that has JRE 1.3.1.
Will I have to recompile all the files, that the applet used in order for this applet to work, in JRE 1.3.1 ? Is there any other way to solve this issue ?

Thanks in advance for your insite.
peace out,
Kris.
 
Marilyn de Queiroz
Sheriff
Posts: 9067
12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I think that is the only way unless you require that each user download the 1.4 applet plug-in.
 
muthu muruges
Ranch Hand
Posts: 70
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you using any swing components?.
If yes try with putting object/embed tags instead of applet tag in html file.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic