• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Paul Clapham
  • Jeanne Boyarsky
  • Junilu Lacar
  • Henry Wong
Sheriffs:
  • Ron McLeod
  • Devaka Cooray
  • Tim Cooke
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Frits Walraven
  • Tim Holloway
  • Carey Brown
Bartenders:
  • Piet Souris
  • salvin francis
  • fred rosenberger

Please HELP!! My 1.4.1_01 html always prompts me to install 1.4.1_01

 
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does anybody know why when I run the following html with the OBJECT tag, it always asks me to download the 1.4.1_01 plug-in. The first time I install the plut-in it works, the applet runs. But when I exit out of the browser IE 5.5 and run it again, at ALWAYS asks me to install the plug-in again.. Please Please Please, anybody know why???
<OBJECT

classid = "clsid:CAFEEFAC-0014-0001-0001-ABCDEFFEDCBA"
codebase = "http://java.sun.com/products/plugin/autodl/jinstall-1_4_1_01-windows-i586.cab#Version=1,4,1,10";
WIDTH = 0 HEIGHT = 0 NAME = RDWebCom >

<PARAM NAME = CODE VALUE = com.SystemDesignGroup.JWdk.RDWebCom >
<PARAM NAME = NAME VALUE = RDWebCom >
<PARAM NAME = archive VALUE = "JWdk.jar" >
<PARAM NAME = codebase VALUE = "../../../WINNT/java/classes" >
<PARAM NAME = "type" VALUE = "application/x-java-applet;jpi-version=1.4.1_01">
<PARAM NAME = "scriptable" VALUE = "true">
 
Ranch Hand
Posts: 1873
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi
in ur Version u've 1,4,1,10 but shouldn't it be 01 instead??
also this
would be more help. u can probably try moving towards "Dynamic" versioning as mentioned in the url above and make things better (? i donno)...
regards
maulin
 
Jay Schrock
Greenhorn
Posts: 12
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Well, my version 1.4.1_02 works fine, below is the html converted code... Oh well its not a big problem, I'll just use 1.4.1_02 as this works...
classid = "clsid:CAFEEFAC-0014-0001-0002-ABCDEFFEDCBA"
codebase = "http://java.sun.com/products/plugin/autodl/jinstall-1_4_1_02-windows-i586.cab#Version=1,4,1,20";
WIDTH = 200 HEIGHT = 200 NAME = RDWebCom >

<PARAM NAME = CODE VALUE = com.SystemDesignGroup.JWdk.RDWebCom >
<PARAM NAME = NAME VALUE = RDWebCom >
<PARAM NAME = archive VALUE = "JWdk.jar" >
<PARAM NAME = codebase VALUE = "../../../WINNT/java/classes" >
<PARAM NAME = "type" VALUE = "application/x-java-applet;jpi-version=1.4.1_02">
<PARAM NAME = "scriptable" VALUE = "true">
 
And then the entire population worshiped me like unto a god. Well, me and this tiny ad:
Devious Experiments for a Truly Passive Greenhouse!
https://www.kickstarter.com/projects/paulwheaton/greenhouse-1
    Bookmark Topic Watch Topic
  • New Topic