Win a copy of Spring in Action (5th edition) this week in the Spring forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Devaka Cooray
  • Liutauras Vilda
  • Jeanne Boyarsky
Sheriffs:
  • Knute Snortum
  • Junilu Lacar
  • paul wheaton
Saloon Keepers:
  • Ganesh Patekar
  • Frits Walraven
  • Tim Moores
  • Ron McLeod
  • Carey Brown
Bartenders:
  • Stephan van Hulst
  • salvin francis
  • Tim Holloway

Applet/Browser Configuration Problem  RSS feed

 
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I'm trying to run applets on IE6, but even though both the Registry keys and the Internet Advanced Options have the Use Java 2 for <applet> option selected, and I have the j2sdk 1.4.2.01 installed on my machine, it will prompt for download of a JVM. It will then redirect me to the MS page where they say they're no longer supporting JVM etc etc
It's as if the web browser is not finding my Java installation at all. Anything I should check or any ideas?
Thanks
 
Ranch Hand
Posts: 121
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Common Applet Gurus,
Help us out. I am literally facing the same problem. I am using Windows XP. Whenever i am runing my applet in the browser i am not able to view it. However, when i run it in the command prompt using appletviewer, i can see the applet. But on the command prompt here is wat i got to see...
Oct 10, 2003 11:15:09 AM java.util.prefs.WindowsPreferences <init>
WARNING: Could not open/create prefs root node Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...) returned error code 5.
However, i could see the the applet on command prompt.
But on the browser, it says appy.class not found. appy is my applet...
 
Sofia Brenes
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I couldn't figure out what the problem was with my browser, I solved it using the common solution to everything, uninstalling the SDK and installing it again, maybe this will work for you too.
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!