• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Devaka Cooray
  • Liutauras Vilda
  • Jeanne Boyarsky
Sheriffs:
  • Knute Snortum
  • Junilu Lacar
  • paul wheaton
Saloon Keepers:
  • Ganesh Patekar
  • Frits Walraven
  • Tim Moores
  • Ron McLeod
  • Carey Brown
Bartenders:
  • Stephan van Hulst
  • salvin francis
  • Tim Holloway

Windows ME and Signed Applet  RSS feed

 
Ranch Hand
Posts: 31
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I am having trouble with a client that has Windows ME. He installed JRE 1.4.1_06 and it is enabled for IE. But when he goes to our site that has the applet, it just shows a gray screen and doesn't load the Java Console. Our applet works on every other OS with many different JRE versions. It is like IE is not recognizing that Java is installed, even though "Use Java Plug-In" is checked in the Tools->Internet Options->Advanced Settings. Does any know of any issues with Windows ME and applets in general (signed applets specifically)? I have checked everything I know to check and it all looks correct. Any ideas?
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!