• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

Applet NOT loading..

 
Greenhorn
Posts: 11
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I am trying to load a simple hello world applet in the browser. The applet loadds when tried through appletviewer. But, when I opened the html file which loads the applet, the applet is not getting loaded. I have installed jre1.4 and tried. But, No luck ! Please let me know what the setting to be done in the browser and the java plugin so that the applet loads. I am using IE 6.0 as browser.

Regards
RavindraKumar Danda
 
ravindra kumar
Greenhorn
Posts: 11
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi

I am trying to run the applets in the demo folder of the JRE folder. The Applets are not running. I can see a blank rectangle scree instead of the applet. I have reinstalled the JRE, IE 6.0 and configured the browser to pick up the Java plugin. I have also configured the Java plugin in the control panel. I have also modified the PATH and CLASSPATH variables, so that they are pointing to correct JRE version. Still I am NOT able to run the applet in the browser. Can somebody throw some light on this asap ??

Regards
 
    Bookmark Topic Watch Topic
  • New Topic