• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

jre1.5 update 6 bug ?

 
Mohammad Farhat
Ranch Hand
Posts: 51
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey guys,
i've got this applet which relies on a jar file. The applet requires another jar file to be downloaded and installed (imageio). This applet was working successfully so far on all jres up to jre1.5 update 5. But when trying to use it under jre1.5 update 6, it crashed, giving me an error "sun.misc.ExtensionInstallationException: user denied installation of ..."
i did some research on the net, and the best i can find was something close to this issue, which was filed as a bug to sun
So Anyone has had this before, solved this? is it really a bug?
Best,
Mohammad
 
Dan Kim
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hmmm, I don't know if my problem (http://www.coderanch.com/t/257871/Applets/java/Any-JCalendar-package-users)

applies to your problem also, but the problem I am having is with Java 1.5.6. Now you got me wondering. I may uninstall update 6 and install a previous version.

[ UD: removed copy of original question, to make it clearer what's the Q and what's the A ]
[ December 19, 2005: Message edited by: Ulf Dittmer ]
 
yogesh sood
Ranch Hand
Posts: 108
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hey , Just try it on Update 5 , as there are lots of problem with update 6.. one of the major one is static versioning of JRE is disabled
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic