Win a copy of Five Lines of Code this week in the OO, Patterns, UML and Refactoring forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Bear Bibeault
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Tim Cooke
  • Liutauras Vilda
  • Junilu Lacar
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • fred rosenberger
  • salvin francis
Bartenders:
  • Piet Souris
  • Frits Walraven
  • Carey Brown

minimal plugin-level

 
Ranch Hand
Posts: 156
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hello
On the test system I have jre 1.5_06, however the 1.4_10 plugin. The code below when processed by Tomcat 5.5.12 complains about a jre mismatch. How can I make the plugin configuration accept anything higher than 1.4.1? Thank you.

<jsp lugin type="applet" code="showParms.class"
codebase="https://localhost:9443/ssl-ext/applets"; jreversion="1.4.1">
<jsp arams>
<jsp aram name="param1" value=""/>
<jsp aram name="param2" value=""/>
<jsp aram name="param3" value=""/>
<jsp aram name="param4" value=""/>
<jsp aram name="param5" value=""/>
</jsp arams>
<jsp:fallback>
Sorry we are unable to start the Java plugin. You must first dn stuff>
</jsp:fallback>
</jsp lugin>
 
Every time you till, you lose 30% of your organic matter. But this tiny ad is durable:
Building a Better World in your Backyard by Paul Wheaton and Shawn Klassen-Koop
https://coderanch.com/wiki/718759/books/Building-World-Backyard-Paul-Wheaton
    Bookmark Topic Watch Topic
  • New Topic