• Post Reply Bookmark Topic Watch Topic
  • New Topic

minimal plugin-level  RSS feed

Chris Pat
Ranch Hand
Posts: 156
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
On the test system I have jre 1.5_06, however the 1.4_10 plugin. The code below when processed by Tomcat 5.5.12 complains about a jre mismatch. How can I make the plugin configuration accept anything higher than 1.4.1? Thank you.

<jsp lugin type="applet" code="showParms.class"
codebase="https://localhost:9443/ssl-ext/applets" jreversion="1.4.1">
<jsp arams>
<jsp aram name="param1" value=""/>
<jsp aram name="param2" value=""/>
<jsp aram name="param3" value=""/>
<jsp aram name="param4" value=""/>
<jsp aram name="param5" value=""/>
</jsp arams>
Sorry we are unable to start the Java plugin. You must first dn stuff>
</jsp lugin>
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!