• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Firefox problem

 
Dave Rane
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Firefox is using Java(TM) Plug-in: Version 1.3.1_07.
Anybody know how I can change this? My IE is using re 1.5.0_07 and I would like firefox to as well.
 
Ulf Dittmer
Rancher
Posts: 42969
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm not at a Windows machine at the moment, but go to the Java Plugin control panel and look through the various tabs. Somewhere in there you can specify which JVM to use for which browser. If you don't need JVM 1.3 any longer you could remove it first; that might make things easier.
 
Dave Rane
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you very much. I have want I wanted now.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic