• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

java 1.5 plugin download using Object gives error

 
amit sharma
Ranch Hand
Posts: 129
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
In my website i show applet .My applet requires jvm 1.5 .When user not has support for 1.5 then it ask for installing .I use object tag .
<OBJECT classid="clsid:CAFEEFAC-0015-0000-0000-ABCDEFFEDCBA"
width ="200" height="200"
codebase ="http://java.sun.com/update/1.5.0/jinstall-1_5_0-windows-i586.cab#Version=1,5,0,0">

param value

<comment>

</comment>
</OBJECT>
in between installation it says incorrect location .
Can anyone please give what is the correct class id and path for it
Thanks
 
Ben Souther
Sheriff
Posts: 13411
Firefox Browser Redhat VI Editor
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic