Win a copy of Java Mock Exams (software) this week in the Programmer Certification (OCPJP) forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

My applet can't be loaded with Java Plug-in 1.6.0_01

 
Qunfeng Wang
Ranch Hand
Posts: 434
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It's compiled with JDK1.5 and can be loaded in 1.5 or 1.6.0_02.

What's the problem?
 
Ulf Dittmer
Rancher
Posts: 42970
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What does "can't be loaded" mean? Are there any messages in the browser status bar or the Java Console?

I suppose it's possible that a bug was introduced in 1.6.0_01 that got fixed in 1.6.0_02.
 
Qunfeng Wang
Ranch Hand
Posts: 434
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
There isn't any log in java console. The applet isn't downloaded from the webserver. And the status on Java Applet logo hangs there.

Do you mean this bug? entrust applet cannot start after auto cache upgrade from java 5 to java 6

But why 6.0_1 works fine for other applet? I've tested it with applet on Java Tutorial.
[ August 02, 2007: Message edited by: Louis Wang ]
 
What are you doing? You are supposed to be reading this tiny ad!
the new thread boost feature brings a LOT of attention to your favorite threads
https://coderanch.com/t/674455/Thread-Boost-feature
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!