• Post Reply Bookmark Topic Watch Topic
  • New Topic

Warning  RSS feed

 
Firoz Noor
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear Friend,

I am new in Jave. right now I am learning Applet but When I am trying to use THREAD in applet its giving the following warning.

Note : Java Uses or Overloads a Depricated API.
Note : REcompile with -XLint : Deprication for details.
Tool Completed Successfully

Friends I m highly expecting your kind support about the solutions.Thaking you all.

Firoz.
 
Ulf Dittmer
Rancher
Posts: 42970
73
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'm assuming you're asking how to get rid of this warning message?

If so, you can recompile using the "-deprecation" and/or "-Xlint" flag, and you'll get a more elaborate message of what the compiler is upset about. Something like "javac -deprecation -Xlint MyClass.java".
 
Firoz Noor
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Ulf Dittmer:
I'm assuming you're asking how to get rid of this warning message?

If so, you can recompile using the "-deprecation" and/or "-Xlint" flag, and you'll get a more elaborate message of what the compiler is upset about. Something like "javac -deprecation -Xlint MyClass.java".


Many thanks for your kind advices hope it will work accordly. One agian like to say thanks.
 
Firoz Noor
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by Firoz Noor:


Many thanks for your kind advices hope it will work accordly. One agian like to say thanks.


Dear Friend

Many many thanks for your kind response.
 
Don't get me started about those stupid light bulbs.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!