Win a copy of Cross-Platform Desktop Applications: Using Node, Electron, and NW.js this week in the JavaScript forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

to forum bartner/sheriff  RSS feed

 
amit taneja
Ranch Hand
Posts: 814
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hii now days i m not seeing blinking icon for post more then 12 replies...
its good easily to look for such post as we get most attraction to heavily discusion topic...

this is just a advise...hope u will think positive about this..

thanx
 
Barry Gaunt
Ranch Hand
Posts: 7729
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Amit, have you disabled javascript in your browser recently? That stops all the fancy dynamic icons.
 
amit taneja
Ranch Hand
Posts: 814
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
can u pls tell me from where we can turn on javascript..

but my computer used always login automatically to javaranch...i don't have to signin everytime... is this is also not controlled by javascript ?
just aksing...

do reply...
 
Barry Gaunt
Ranch Hand
Posts: 7729
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I'll just move this over to the JavaRanch forum. Maybe someone knows something about this problem...
 
Barry Gaunt
Ranch Hand
Posts: 7729
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you are using the same browser on the same computer and as the same user and you don't know how to turn javascript on, then it is unlikely that you disabled javascript.

Can anyone help here? For me using firefox with javascript enabled all the icons are appearing OK.
 
Ashok Kumar
Ranch Hand
Posts: 93
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
can u pls tell me from where we can turn on javascript..

but my computer used always login automatically to javaranch...i don't have to signin everytime... is this is also not controlled by javascript ?
just aksing...

do reply...



1) for enabling javascript-If you are using IE then do the following

Tools-->Internet Options-->Security-->Click on custom level-->You have a section called Scripting,enable all items under that.

2)Regarding signing in each time-->You user id is tracked by a cookie.If you dont want to be automatically signed in then delete the cookies and re-open the site in a new browser.

Let me know if this helps.
 
amit taneja
Ranch Hand
Posts: 814
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
thanx for reply

but ashok ... scripting is already enabled in all section of custom level....

well i must tell u that i m also using zone alram pro (firewall)

will that is effecting that ?
 
Barry Gaunt
Ranch Hand
Posts: 7729
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by amit taneja:
i m also using zone alram pro (firewall)


Disable zonealarm and see if there is any difference.
 
amit taneja
Ranch Hand
Posts: 814
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi i think ....zone alarm is not a problemm..
becasue not animated gif will animating in my browser..

the horse image on left top ....in that mosquito which roam around mouse is also not moving so can any body tell me how to activate gif animated images...

thanx
 
Peter van de Riet
Ranch Hand
Posts: 112
Android Chrome Eclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
To enable/disable animated gifs (Internet Explorer):
Tools-->Internet Options-->Advanced-->Multimedia/Play animations in web pages
[ May 11, 2005: Message edited by: Peter van de Riet ]
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 37180
515
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by amit taneja:
but my computer used always login automatically to javaranch...i don't have to signin everytime... is this is also not controlled by javascript ?
just aksing...

Just in case anyone is still curious, this is controlled by a cookie.
 
Ashok Kumar
Ranch Hand
Posts: 93
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Amit i think peter has the right solution.
 
amit taneja
Ranch Hand
Posts: 814
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
its was already checked

what to do....

javascript is also activated....

any other thing..... but i m sure the problem is with gif animation coz

mosquito near horse face is also not moving..

well u ppl told me that coockie also control gif animation ? is it so..

give me solution...to my problem...

thanx
 
amit taneja
Ranch Hand
Posts: 814
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
its was already checked

what to do....

javascript is also activated....

any other thing..... but i m sure the problem is with gif animation coz

mosquito near horse face is also not moving..

well u ppl told me that coockie also control gif animation ? is it so..

give me solution...to my problem...

thanx
 
Peter van de Riet
Ranch Hand
Posts: 112
Android Chrome Eclipse IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by amit taneja:

give me solution...to my problem...

Can you try another browser (firefox, mozilla, opera), just to see what happens?
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!