• Post Reply Bookmark Topic Watch Topic
  • New Topic

Crystal Reports XI -- Some parameters are missing values  RSS feed

Smith Magadia
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

anyone knows this kind of error? I've been searchn the net about it and have done all the suggestions, and yet I'm still getting this kind of error... I've already used the HOT FIXES, updated all the jars files from installed business objects lib directory into the webapp's lib, even set the ParameterField pfield1.setReportName(""), and yet the problem still persists. FYI, this happens when I run the report using JavaBeans with a parameter. This has been successful in the Crystal Developer itself and infact have successfully integrated w/ Struts(JSP) before, but when I set OFF the Save Data With Report in Report Options, the error occurs...

just hope someone have encountered it and really solved it...
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!