• Post Reply Bookmark Topic Watch Topic
  • New Topic

Problems while connecting to SAP System in java using JCO connector.  RSS feed

 
sudhakar dhavala
Greenhorn
Posts: 13
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I am using Jboss-3.2.5 Application server and J2SDK1.4.2_04 JVM.
I am trying to connect to SAP System from the Enterprise Application deployed in Jboss-3.2.5 using the "jco.jar", but it is showing the following error which is undeploying the Enterprise Application and shutting down the Jboss App Server:

JCO.init: Unsupported version of the JVM found jdk1.4.2_04 undeploying the Application.

Please suggest me regarding this.

Thanks in advance,
sudhakar
 
David Wheeler
Greenhorn
Posts: 6
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Which version of JCo are you using?
2.1 can use JVM 1.3 or 1.4
2.0 needs JVM 1.3

I'm using JCO 2.1.7 with the 1.6 JVM
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!