Bookmark Topic Watch Topic
  • New Topic

java.io.InvalidClassException  RSS feed

 
Josiane Roger
Greenhorn
Posts: 2
  • Mark post as helpful
  • send pies
  • Report post to moderator
I am having trouble running JUnit on eclipse with a weblogic application.

I am building with ANT my project and deploy on weblogic. Then I try to run JUnit from eclipse and I get the following exception:



I verify and I have only JDK 1.4.2 from bea weblogic 8.1. I removed all other JDK and I still get this error.

How can I resolve it?

Thanks !
[ September 15, 2006: Message edited by: Joe Ess ]
 
Joe Ess
Bartender
Posts: 9429
12
Linux Mac OS X Windows
  • Mark post as helpful
  • send pies
  • Report post to moderator
Please do not post the same question more than once. It causes confusion and duplication of effort as the community tries to help everyone.
 
    Bookmark Topic Watch Topic
  • New Topic
Boost this thread!