Win a copy of Kotlin in Action this week in the Kotlin forum!
  • Post Reply Bookmark Topic Watch Topic
  • New Topic

I am not able to make any sense of this error.Please help  RSS feed

 
roopa sudhi
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Unable to compile class for JSPNote: sun.tools.javac.Main has been deprecated.
D:\Program Files\Apache Tomcat 4.0\work\localhost\_\Auction\AuctionEngine\MyAuctions$jsp.java:6: Package AuctionEngine not found in import.
import AuctionEngine.*;
 
Angela Margot
Ranch Hand
Posts: 80
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
It sounds like you haven't included the path to the AutoEngine package in your classpath. Might want to check this out. Check it on your server too.
 
roopa sudhi
Greenhorn
Posts: 16
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi,
I have the classpath set to AuctionDirectory which has also these packages.
Is'nt it sufficient?It works on machine and does not on the other.
any clue?
Thanks,
Roopa
 
Clive van Hilten
Greenhorn
Posts: 18
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you are using J2SDK v1.4, see this URL:
http://www.jguru.com/faq/view.jsp?EID=492838
 
Consider Paul's rocket mass heater.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!