• Post Reply Bookmark Topic Watch Topic
  • New Topic
programming forums Java Mobile Certification Databases Caching Books Engineering Micro Controllers OS Languages Paradigms IDEs Build Tools Frameworks Application Servers Open Source This Site Careers Other Pie Elite all forums
this forum made possible by our volunteer staff, including ...
Marshals:
  • Campbell Ritchie
  • Tim Cooke
  • Ron McLeod
  • Jeanne Boyarsky
  • Paul Clapham
Sheriffs:
  • Liutauras Vilda
  • Henry Wong
  • Devaka Cooray
Saloon Keepers:
  • Tim Moores
  • Stephan van Hulst
  • Tim Holloway
  • Al Hobbs
  • Carey Brown
Bartenders:
  • Piet Souris
  • Mikalai Zaikin
  • Himai Minh

using apache-tomcat!

 
Ranch Hand
Posts: 44
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Hi I'm using apache-tomcat 4.0.4 to run JSP pages...when I run it on Windows XP where there is no server, I run it on port 8080 and it works nicely...but when I run it on Windows2000 then coz there is IIS istalled there I made the port of Apache-tomcat to 8090...so now the problem is that when I save JSP files in install_di\webapps\root then these pages run...but when I place a servlet file in install_dir\webapps\root\web-inf\classes dir then the sevlet doesn't run...saying it cannot find the file requested...so plz tell me where I'm erring...whether it is port issue or something else?
thanx....
 
Ranch Hand
Posts: 1055
  • Mark post as helpful
  • send pies
    Number of slices to send:
    Optional 'thank-you' note:
  • Quote
  • Report post to moderator
Check here if you missed a step.
 
reply
    Bookmark Topic Watch Topic
  • New Topic