• Post Reply Bookmark Topic Watch Topic
  • New Topic

tomcat 4.0.4 and j2s3 1.4  RSS feed

 
ethan winograd
Greenhorn
Posts: 7
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Can anyone elaborate a bit about the tools.jar in j2s3 1.4? Has it been combined into rt.jar?
I had a lot of trouble getting Tomcat 4.0.4 to play nice with this jdk. Did I miss something? Are these known to be incompatible or did I just overlook something...
Thanks
Ethan
 
chanoch wiggers
Author
Ranch Hand
Posts: 245
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
the only kind of problems you might have with t4 and jdk1.4 is the XML related stuff. I've installed it several times without problem though. If you give more specific info we might be able to help but otherwise there aren't any incompatibilities that are that big...
 
It is sorta covered in the JavaRanch Style Guide.
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!