• Post Reply Bookmark Topic Watch Topic
  • New Topic

strange problem-help needed.  RSS feed

 
Asher Tarnopolski
Ranch Hand
Posts: 260
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
hi all,
i have a problem i never met earlier.
i have a jsp page with outputs a table with a number of 'SELECT' lists written in html.
a small number of people entering this page
from their private computers get the page, but the lists are empty and can't be opened. when they scroll, the page is repainted wrong, and all coloreful parts leave the lines of color on the screen.
it happens always to the same people working on the same computers and they never succeded to do it.
i belive the problem is on the client side. but what is it? am i wrong?
is this a problem of the http connection that is not kept alive long enough?
thankX
[ October 16, 2002: Message edited by: Asher Tarno ]
 
Dave Vick
Ranch Hand
Posts: 3244
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Asher
Can we see some code? It would help us to see exactly what is being sent and then to be able to figure it out. Also, have you looked at the HTML source in the browser? It might give you a clue as to what is happening on the page.
 
Asher Tarnopolski
Ranch Hand
Posts: 260
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
i run a loop in a 23X7 table which puts html select in every TD. till here everything is fine. when user tries to scroll the browser the table turns into a mess of colors+ select dialogs everywhere on the screen...
any help?
 
Blake Minghelli
Ranch Hand
Posts: 331
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The screen not painting correctly sounds more like a video card problem on the client PCs. Whenever we have problems like that it is usually becuase the the client PC's video card is only 8MB. You might also want to check their color settings.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!