• Post Reply Bookmark Topic Watch Topic
  • New Topic

JDK and servlet 2.4

 
Pradeep bhatt
Ranch Hand
Posts: 8933
Firefox Browser Java Spring
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I read an article in www.javaworld.com which talks about the new Server 2.4 features that the spec writer chose not to use jdk1.4 as the prerequiste . Why? I feel that new features in JDK 1.4 like NIO could have been taken advantage of.
 
  • Post Reply Bookmark Topic Watch Topic
  • New Topic
Boost this thread!